Subject: Re: VNC on Xorg?

From: Colin Guthrie <[email-masked]>
Date: Thu, 11 Jan 2007 17:08:41 +0000

Deron Johnson wrote:
> Does anybody know of a version of VNC which is based on Xorg 6.9 or
> greater? For example, Tight VNC is based on an ancient version (XFree86).

I recently updated the Mandriva VNC patch for Xorg 1.1.99.903, but I've
not tested it at all. It compiles up fine tho'.

http://svn.mandriva.com/cgi-bin/viewvc.cgi/packages/cooker/x11-server/current/SOURCES/0018-vnc-support.txt?view=log

HTH

Col.

_______________________________________________
xorg mailing list
[email-masked]
http://lists.freedesktop.org/mailman/listinfo/xorg

---

From: Colin Guthrie <[email-masked]>
Date: Thu, 11 Jan 2007 17:12:37 +0000

> http://svn.mandriva.com/cgi-bin/viewvc.cgi/packages/cooker/x11-server/current/SOURCES/0018-vnc-support.txt?view=log

I should also state that the previous revision is for Xorg 1.1.1

Col.